Optional networks integration

Mopub

Mopub SDK version: 5.8.0

You need to add dependencies to AppodealDependencies (Assets>Appodeal>Editor>AppodealDependencies.xml):

Mopub
<dependencies>
    <androidPackages>
        <androidPackage spec="com.appodeal.ads.sdk.networks:mopub:2.6.0.1">
            <repositories>
                <repository>https://artifactory.appodeal.com/appodeal</repository>
            </repositories>
        </androidPackage>
    </androidPackages>
	 <iosPods>
        <iosPod name="APDTwitterMoPubAdapter" version="2.6.0.1-Beta" minTargetSdk="9.0"/>
	 </iosPods>
</dependencies>


Flurry

Flurry SDK version: 11.6.0

You need to add dependencies to AppodealDependencies (Assets>Appodeal>Editor>AppodealDependencies.xml):

Flurry
<dependencies>
    <androidPackages>
        <androidPackage spec="com.appodeal.ads.sdk.networks:flurry:2.6.0.1">
            <repositories>
                <repository>https://artifactory.appodeal.com/appodeal</repository>
            </repositories>
        </androidPackage>
    </androidPackages>
</dependencies>