Appodeal SDK Maven dependencies


Required:

DependencyDescription
com.appodeal.ads.sdk:core:2.7.2Appodeal SDK core library
com.appodeal.ads.sdk.networks:appodeal:2.7.2.2Adapter for Appodeal Ads
com.appodeal.ads.sdk.networks:appodealx:2.7.2.2Adapter for AppodeaX Ads
com.appodeal.ads.sdk.networks:mraid:2.7.2.2Adapter for display MRAID Ads
com.appodeal.ads.sdk.networks:nast:2.7.2.2Adapter for display NAST Ads
com.appodeal.ads.sdk.networks:vast:2.7.2.2Adapter for display VAST Ads


Networks adapters dependencies:

DependencyDescriptionNetwork SDK version
com.appodeal.ads.sdk.networks:adcolony:2.7.2.6Appodeal SDK adapter for AdColony4.2.1
com.appodeal.ads.sdk.networks:admob:2.7.2.4Appodeal SDK adapter for AdMob18.0.0-19.2.0
com.appodeal.ads.sdk.networks:a4g:2.7.2.3Appodeal SDK adapter for A4G18.0.0-19.2.0
com.appodeal.ads.sdk.networks:amazon_ads:2.7.2.2Appodeal SDK adapter for Amazon6.0.0
com.appodeal.ads.sdk.networks:applovin:2.7.2.5Appodeal SDK adapter for Applovin9.13.1
com.appodeal.ads.sdk.networks:chartboost:2.7.2.3Appodeal SDK adapter for Chartboost8.1.0
com.appodeal.ads.sdk.networks:facebook:2.7.2.4Appodeal SDK adapter for Facebook5.10.0
com.appodeal.ads.sdk.networks:inmobi:2.7.2.3Appodeal SDK adapter for InMobi9.0.7
com.appodeal.ads.sdk.networks:inner-active:2.7.2.2Appodeal SDK adapter for InnerActive-
com.appodeal.ads.sdk.networks:ironsource:2.7.2.5Appodeal SDK adapter for IronSource6.17.0
com.appodeal.ads.sdk.networks:my_target:2.7.2.4Appodeal SDK adapter for myTarget5.9.1
com.appodeal.ads.sdk.networks:ogury:2.7.2.4Appodeal SDK adapter for Ogury4.7.2
com.appodeal.ads.sdk.networks:smaato:2.7.2.3Appodeal SDK adapter for Smaato21.5.2
com.appodeal.ads.sdk.networks:startapp:2.7.2.6Appodeal SDK adapter for StartApp4.6.1
com.appodeal.ads.sdk.networks:tapjoy:2.7.2.4Appodeal SDK adapter for Tapjoy12.6.1
com.appodeal.ads.sdk.networks:unity_ads:2.7.2.5Appodeal SDK adapter for Unity Ads3.4.2
com.appodeal.ads.sdk.networks:vungle:2.7.2.2Appodeal SDK adapter for Vungle6.7.0
com.appodeal.ads.sdk.networks:yandex:2.7.2.5Appodeal SDK adapter for Yandex2.160 Yandex Mobile Ads 
3.13.1 AppMetrica SDK